#airshipit: airship

Meeting started by mattmceuen at 15:00:14 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:21)
    1. pramchan (pramchan, 15:02:38)

  2. Daylight Savings / Meeting Times (mattmceuen, 15:03:48)
    1. ACTION: mattmceuen to fix meeting times in wikis to account for DST (mattmceuen, 15:07:00)
    2. https://etherpad.openstack.org/p/airship-meeting-2019-11-12 (alexanderhughes, 15:08:16)

  3. PTG / Summit update (mattmceuen, 15:10:49)
    1. https://github.com/metal3-io/baremetal-operator/blob/master/docs/api.md (pramchan, 15:16:32)
    2. https://etherpad.openstack.org/p/airship-shanghai-recommended-talks (mattmceuen, 15:19:46)

  4. Reminder: KubeCon mini-PTG on Monday (mattmceuen, 15:22:55)
  5. If interested in A2.0 bare metal provisioning, watch 11/6 recording (mattmceuen, 15:25:56)
  6. adding flag remote action type (Air-82/88) (mattmceuen, 15:28:38)
  7. Roundtable (mattmceuen, 15:40:32)
    1. https://www.irccloud.com/pastebin/04QGf6J2/ (mattmceuen, 15:51:22)


Meeting ended at 15:53:45 UTC (full logs).

Action items

  1. mattmceuen to fix meeting times in wikis to account for DST


Action items, by person

  1. mattmceuen
    1. mattmceuen to fix meeting times in wikis to account for DST


People present (lines said)

  1. mattmceuen (85)
  2. pramchan (41)
  3. dddpak (21)
  4. santku123 (14)
  5. alexanderhughes (14)
  6. roman_g (13)
  7. uzumaki (5)
  8. openstack (3)
  9. dwalt (2)
  10. openstackgerrit (2)
  11. howell (2)
  12. michael-beaver (2)
  13. hiregoudar (1)
  14. cps1408 (1)
  15. Romik (1)


Generated by MeetBot 0.1.4.