#airshipit: airship

Meeting started by dwalt at 14:00:54 UTC (full logs).

Meeting summary

  1. rollcall (dwalt, 14:00:58)
    1. https://etherpad.openstack.org/p/airship-meeting-2019-09-24 (dwalt, 14:01:21)

  2. New project proposal: airship/apis (dwalt, 14:05:31)
  3. roundtable (dwalt, 14:24:53)
  4. reviews (dwalt, 14:26:27)
    1. https://review.opendev.org/#/q/status:open+project:%255Eairship.%252B+branch:master+topic:netpol (dwalt, 14:26:51)
    2. ACTION: dwalt Add TC meeting agenda item for enforcing code review/merging standards (dwalt, 14:33:31)
    3. https://opendev.org/airship/governance#core-reviewer (dwalt, 14:36:07)


Meeting ended at 14:44:25 UTC (full logs).

Action items

  1. dwalt Add TC meeting agenda item for enforcing code review/merging standards


Action items, by person

  1. dwalt
    1. dwalt Add TC meeting agenda item for enforcing code review/merging standards


People present (lines said)

  1. dwalt (37)
  2. sthussey (31)
  3. roman_g (14)
  4. howell (7)
  5. itxaka (5)
  6. kskels (5)
  7. openstack (3)
  8. alexanderhughes (3)
  9. seaneagan (2)
  10. openstackgerrit (2)
  11. nishantkr (1)
  12. lamt (1)


Generated by MeetBot 0.1.4.