#airshipit: Airship

Meeting started by mattmceuen at 16:00:43 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:58)
  2. New project proposal: airshipctl (mattmceuen, 16:04:08)
    1. https://github.com/ian-howell/airshipctl (mattmceuen, 16:06:08)
    2. ACTION: mattmceuen to put in request to add airshipctl seed project to opendev (mattmceuen, 16:14:10)

  3. Added ubuntu_xenial gate to Armada (mattmceuen, 16:15:55)
  4. Base image vulnerabilities - path forward: Ubuntu Xenial, Bionic, other. Standardization across Airship? (mattmceuen, 16:20:16)
  5. Roundtable (mattmceuen, 16:31:14)


Meeting ended at 16:33:15 UTC (full logs).

Action items

  1. mattmceuen to put in request to add airshipctl seed project to opendev


Action items, by person

  1. mattmceuen
    1. mattmceuen to put in request to add airshipctl seed project to opendev


People present (lines said)

  1. mattmceuen (55)
  2. alexanderhughes (10)
  3. howell (9)
  4. michael-beaver (4)
  5. openstack (3)
  6. dwalt (2)
  7. evgenyl (2)
  8. arunkant (2)
  9. ian-pittwood (2)
  10. kskels (2)
  11. nishantkr (2)
  12. jamesgu_ (1)


Generated by MeetBot 0.1.4.