#airshipit: airship

Meeting started by mattmceuen at 16:00:29 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:39)
    1. https://etherpad.openstack.org/p/airship-meeting-2019-04-23 (mattmceuen, 16:00:56)

  2. No meeting next week (mattmceuen, 16:01:50)
  3. Update on gerrit migration (mattmceuen, 16:02:23)
    1. https://opendev.org/airship/ (mattmceuen, 16:03:07)
    2. https://review.opendev.org/#/c/654548/ (kaspars__, 16:12:02)

  4. Mutli-OS image support (mattmceuen, 16:22:16)
    1. https://review.opendev.org/643106 (mattmceuen, 16:22:33)

  5. Google Season of Docs (mattmceuen, 16:42:42)
  6. Now that we have OpenDev, do we additionally still want github mirroring? (mattmceuen, 16:44:38)
    1. ACTION: mattmceuen figure out process for requesting github mirroring (mattmceuen, 16:46:56)

  7. New project creation request: spyglass plugin for XLS (mattmceuen, 16:47:59)
  8. Roundtable (mattmceuen, 16:59:00)
  9. hogepodge roundtable (mattmceuen, 16:59:10)


Meeting ended at 17:02:35 UTC (full logs).

Action items

  1. mattmceuen figure out process for requesting github mirroring


Action items, by person

  1. mattmceuen
    1. mattmceuen figure out process for requesting github mirroring


People present (lines said)

  1. mattmceuen (118)
  2. sthussey (33)
  3. ian-pittwood (16)
  4. hogepodge (10)
  5. kaspars__ (10)
  6. dwalt (9)
  7. arunkant (9)
  8. evgenyl (8)
  9. michael-beaver (6)
  10. openstackgerrit (4)
  11. openstack (3)
  12. aaronsheffield (1)
  13. jamesgu__ (1)
  14. AlexanderHughes (1)


Generated by MeetBot 0.1.4.