#airshipit: airship

Meeting started by mattmceuen at 16:00:00 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:06)
  2. Would it make sense to break out the OSH HTK pins in Treasuremap similarly to what is done for Airship? (mattmceuen, 16:03:14)
    1. ACTION: mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts (mattmceuen, 16:07:05)

  3. Governance repo has been created (mattmceuen, 16:08:45)
  4. Need spec update (line 80), review from cores and approval for multi-distro spec (mattmceuen, 16:13:34)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:airship_suse (mattmceuen, 16:15:21)
    2. ACTION: mattmceuen to follow up with roman_g on tag format in multi-os spec (mattmceuen, 16:19:16)

  5. Python 3.7 - when should we start gating? (mattmceuen, 16:22:36)
    1. ACTION: dwalt to check on the OpenStack roadmap for python versions and gating (mattmceuen, 16:28:34)

  6. Pegleg support for custom character pool during passphrase/salt generation (mattmceuen, 16:31:21)
    1. https://storyboard.openstack.org/#!/story/2005372 (mattmceuen, 16:31:51)

  7. Spyglass plugin management (mattmceuen, 16:46:04)
  8. Review Requests (mattmceuen, 16:56:17)


Meeting ended at 17:00:40 UTC (full logs).

Action items

  1. mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
  2. mattmceuen to follow up with roman_g on tag format in multi-os spec
  3. dwalt to check on the OpenStack roadmap for python versions and gating


Action items, by person

  1. dwalt
    1. dwalt to check on the OpenStack roadmap for python versions and gating
  2. mattmceuen
    1. mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
    2. mattmceuen to follow up with roman_g on tag format in multi-os spec
  3. openstack
    1. mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
    2. dwalt to check on the OpenStack roadmap for python versions and gating


People present (lines said)

  1. mattmceuen (112)
  2. dwalt (25)
  3. ian-pittwood (13)
  4. AlexanderHughes (12)
  5. openstackgerrit (10)
  6. arunkant (7)
  7. mardim (5)
  8. kaspars__ (4)
  9. evgenyl (4)
  10. michael-beaver (3)
  11. StaceyF (3)
  12. openstack (3)
  13. levmorgan (1)
  14. jamesgu__ (1)
  15. AvinashBR (1)


Generated by MeetBot 0.1.4.