#airshipit: airship

Meeting started by dwalt at 16:00:16 UTC (full logs).

Meeting summary

  1. Rollcall (dwalt, 16:00:23)
  2. Divingbell overrides fixed (dwalt, 16:05:24)
    1. https://review.openstack.org/#/c/642568/ (Nishant__, 16:09:22)
    2. https://review.openstack.org/642553 (dwalt, 16:11:42)
    3. ACTION: roman_g check on adding armada non-voting gate to openstack-helm-infra (HTK) (roman_g, 16:19:54)
    4. ACTION: dwalt update remaining Airship gates that utilize HTK (dwalt, 16:23:10)

  3. Minimirror: move spec and review on the fly patches (dwalt, 16:24:02)
    1. https://review.openstack.org/641767 (dwalt, 16:24:48)
    2. ACTION: dwalt reach out to author of stale mini-mirror patches (dwalt, 16:27:33)

  4. Deckhand & Shipyard - OpenSUSE builds (dwalt, 16:30:08)
    1. https://review.openstack.org/#/c/637327/10/Makefile (dwalt, 16:35:45)
    2. ACTION: arunkant update multi-distro image spec (dwalt, 16:46:47)

  5. Participation in Google Summer of Code and Season of Docs (dwalt, 16:51:28)
    1. https://developers.google.com/season-of-docs/docs/mentor-responsibilities (sthussey, 16:56:40)
    2. https://developers.google.com/season-of-docs/docs/timeline (dwalt, 16:58:18)


Meeting ended at 17:01:39 UTC (full logs).

Action items

  1. roman_g check on adding armada non-voting gate to openstack-helm-infra (HTK)
  2. dwalt update remaining Airship gates that utilize HTK
  3. dwalt reach out to author of stale mini-mirror patches
  4. arunkant update multi-distro image spec


Action items, by person

  1. arunkant
    1. arunkant update multi-distro image spec
  2. dwalt
    1. dwalt update remaining Airship gates that utilize HTK
    2. dwalt reach out to author of stale mini-mirror patches
  3. openstack
    1. roman_g check on adding armada non-voting gate to openstack-helm-infra (HTK)
  4. roman_g
    1. roman_g check on adding armada non-voting gate to openstack-helm-infra (HTK)


People present (lines said)

  1. dwalt (67)
  2. roman_g (48)
  3. sthussey (20)
  4. portdirect (17)
  5. seaneagan (9)
  6. arunkant (8)
  7. openstackgerrit (6)
  8. Nishant__ (5)
  9. jamesgu (5)
  10. openstack (3)
  11. michael-beaver (3)
  12. aaronsheffield (1)
  13. srwilkers (1)
  14. pas-ha (1)
  15. evgenyl (1)


Generated by MeetBot 0.1.4.