#airshipit: airship

Meeting started by mattmceuen at 14:00:55 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 14:00:58)
  2. Consider what onboarding environment seems the most valuable (mattmceuen, 14:02:40)
    1. ACTION: mattmceuen to create a storyboard item for documenting the Airship development lifecycle (mattmceuen, 14:06:12)
    2. ACTION: mattmceuen create a Storyboard item for aligning AiaB manifests to Treasuremap (mattmceuen, 14:20:55)

  3. Ironic driver spec (mattmceuen, 14:22:14)
    1. https://review.openstack.org/#/c/613358/ (mattmceuen, 14:23:01)

  4. Airship talks accepted into the Denver Summit (mattmceuen, 14:28:15)
  5. Design meeting(s) for Docker, Kernel, OS, Security Patches, etc (mattmceuen, 14:29:28)
  6. Divingbell gates are broken in upstream (mattmceuen, 14:33:57)
  7. Deckhand & Shipyard - OpenSUSE builds (mattmceuen, 14:38:31)
    1. ACTION: Need to follow-up with/between Arun and James Gu (roman_g, 14:38:59)

  8. Patchset reviews requested (mattmceuen, 14:50:05)
  9. Roundtable (mattmceuen, 14:51:42)


Meeting ended at 14:53:55 UTC (full logs).

Action items

  1. mattmceuen to create a storyboard item for documenting the Airship development lifecycle
  2. mattmceuen create a Storyboard item for aligning AiaB manifests to Treasuremap
  3. Need to follow-up with/between Arun and James Gu


Action items, by person

  1. mattmceuen
    1. mattmceuen to create a storyboard item for documenting the Airship development lifecycle
    2. mattmceuen create a Storyboard item for aligning AiaB manifests to Treasuremap


People present (lines said)

  1. mattmceuen (81)
  2. roman_g (38)
  3. arunkant (8)
  4. dwalt (6)
  5. pas-ha (6)
  6. georgk3 (4)
  7. openstack (3)
  8. michael-beaver (3)
  9. evgenyl (2)
  10. Nishant_ (1)
  11. aaronsheffield (1)
  12. portdirect (1)
  13. levmorgan (1)
  14. b-str (1)
  15. levmorgan_ (1)


Generated by MeetBot 0.1.4.