14:00:36 <mark-burnett> #startmeeting airship
14:00:37 <openstack> Meeting started Tue Jul 24 14:00:36 2018 UTC and is due to finish in 60 minutes.  The chair is mark-burnett. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:40 <openstack> The meeting name has been set to 'airship'
14:00:51 <mark-burnett> #topic role call
14:01:05 <roman_g> o/
14:01:06 <mark-burnett> Morning all
14:01:11 <roman_g> Good morning
14:01:30 <sthussey> Here
14:02:07 <mark-burnett> #topic Duplicate repo cleanup
14:02:43 <roman_g> All right.
14:02:49 <aaronsheffield> o/
14:02:58 <mark-burnett> I archived the att-comdev github repos to help avoid confusion, and updated the topic for promenade to point at the airship website.   The other repos were already doing that.
14:03:07 <roman_g> I'm waiting for a few patch sets to be merged in upstream openstack-infra
14:03:21 <roman_g> this will allow me to modify docs building jobs
14:03:55 <roman_g> I've provided my feedback to Ian from Red Hat who has authored them, and added my +1's
14:03:55 <mark-burnett> Great, thanks
14:03:59 <b-str> Readthedocs owners were tracked down.  Several of the duplicate docs repos have been deleted. There are just a couple remaining. I'll ping those owners again.
14:04:51 <mark-burnett> Here is the etherpad agend, btw.  Sorry for missing it earlier: https://etherpad.openstack.org/p/airship-meeting-2018-07-24
14:05:15 <mark-burnett> sthussey: were you able to create the missing RTD sites?
14:06:20 <roman_g> Yes, he did.
14:06:21 <mark-burnett> I think he was
14:06:24 <mark-burnett> ok, great
14:06:45 <mark-burnett> Any other comments before we move on?
14:06:58 <roman_g> No. I will keep working.
14:07:04 <mark-burnett> Ok.
14:07:07 <roman_g> If anything - will let knw
14:07:35 <mark-burnett> Does anyone want to follow up on the logo or bandit discussions from last week?  If so, we can open those topics.  If not, we can move on to specs
14:07:51 <roman_g> Logo still needs feedback
14:08:54 <mark-burnett> Here's the thread again: http://lists.airshipit.org/pipermail/airship-discuss/2018-June/000025.html
14:08:59 <b-str> Logo seems good to me.
14:09:10 <mark-burnett> Ok, we can at least respond with that :)
14:09:17 <roman_g> http://lists.airshipit.org/pipermail/airship-discuss/2018-June/000022.html
14:09:33 <roman_g> > and I’ve been working with the Airship leadership team to design a new logo.
14:09:37 <roman_g> who was that?
14:09:50 <roman_g> They probably need to say final word
14:10:09 <mark-burnett> I suspect he means Matt
14:11:23 <mark-burnett> Ok, I think we can skip the bandit discussion, since it was pretty much closed last week.
14:11:24 <roman_g> I've requested his feedback on logo twoce via email and at least once in slack or irc. Would someone reach out one more time to Matt then?
14:11:34 <roman_g> *twice
14:12:01 <mark-burnett> I think we can just give our feedback
14:12:21 <mark-burnett> Directly I mean, no need to have additional channels
14:12:36 <mark-burnett> Let's move on to specs
14:12:39 <mark-burnett> #topic Specs
14:13:10 <mark-burnett> So the repo is in place, and there is some basic infrastructure for it that I'm sure we'll refine
14:13:37 <mark-burnett> Here are the two open specs: https://review.openstack.org/#/q/project:openstack/airship-specs+status:open
14:13:44 <mark-burnett> Should we briefly discuss each?
14:14:06 <mark-burnett> Let's start with the labels one: https://review.openstack.org/#/c/583343/
14:15:43 <roman_g> I can't comment. I'm not competent here.
14:15:49 <mark-burnett> I guess maybe this isn't the best forum for this anyway
14:16:06 <mark-burnett> I was hoping to speed the review process along
14:16:47 <roman_g> For the RedFish OOB - I would review it and comment, because I'm working closely with RedFish for the Genesis pipeline.
14:17:02 <b-str> The labels spec is out for review to put in place a workflow in Shipyard that triggers Drydock to calculate from the site design, and then have Promenade set the new values.
14:17:26 <b-str> Any review is appreciated in gerrit! Thanks!
14:17:42 <mark-burnett> Thanks b-str
14:18:10 <mark-burnett> I guess on specs, there are a couple of ideas in storyboard that might be good to transition to specs
14:18:46 <mark-burnett> e.g. this one for pegleg: https://storyboard.openstack.org/#!/story/2002658
14:20:39 <b-str> I would support it going to be a spec so it can get some review... this is quite detailed in Storyboard as it is.
14:21:15 <mark-burnett> Right, I think there are one or two more that we should move too.
14:21:40 <mark-burnett> Any other comments about specs?
14:21:55 <b-str> Maybe folks would be so kind as to review a bit in Storyboard and let us know or take action to make specs from larger items?
14:22:11 <mark-burnett> Yeah, I'll take a look at that today
14:22:15 <b-str> https://storyboard.openstack.org/#!/project_group/85
14:22:24 <b-str> ^ that's the project group
14:22:47 <mark-burnett> #topic round table
14:22:54 <mark-burnett> Any other items anyone would like to discuss?
14:23:04 <roman_g> Action items from past meeting
14:23:20 <roman_g> http://eavesdrop.openstack.org/meetings/airship/2018/airship.2018-07-17-14.00.html
14:23:53 <roman_g> and
14:23:57 <mark-burnett> Ah, I thought we covered those all above
14:24:14 <roman_g> Mailing lists: Needs reply http://lists.airshipit.org/pipermail/airship-discuss/2018-July/000043.html
14:24:53 <roman_g> Other than that - I have nothing else.
14:25:01 <mark-burnett> Ok, I can reply to James
14:25:05 <b-str> ok - I had one other action item - and the specs repo is set up with a template.  It could use some more automation.
14:25:09 <roman_g> ty!
14:25:16 <mark-burnett> Ah, good point bryan
14:25:35 <mark-burnett> Can you make a storyboard item for that?
14:25:43 <b-str> Will do
14:26:02 <mark-burnett> Thanks
14:26:16 <mark-burnett> #action b-str create storyboard item for improving airship-specs automation
14:26:27 <mark-burnett> Ok, thanks for coming everyone
14:26:29 <mark-burnett> #endmeeting