#openstack-meeting-alt: #trove

Meeting started by hub_cap at 18:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 18:01:40)

  1. separate guest agent (hub_cap, 18:02:37)
    1. https://github.com/denismakogon/trove-guestagent (denis_makogon, 18:03:05)
    2. ACTION: denis_makogon: use git subtree for guestcode (denis_makogon, 18:10:22)

  2. configuration parameter deathmatch (hub_cap, 18:14:23)
    1. https://gist.github.com/denismakogon/7789831 (denis_makogon, 18:14:29)
    2. https://review.openstack.org/#/c/53168/ (denis_makogon, 18:15:20)

  3. compat client changes (hub_cap, 18:34:48)
    1. https://review.openstack.org/#/c/54900/ (denis_makogon, 18:35:28)

  4. granular user privs (hub_cap, 18:43:13)
    1. https://blueprints.launchpad.net/trove/+spec/user-privilege-control (denis_makogon, 18:43:43)

  5. datastores fast follow (hub_cap, 18:54:49)
    1. https://blueprints.launchpad.net/trove/+spec/datastore-type-version-followon (amcrn, 18:54:54)
    2. https://review.openstack.org/59231 - this bad broken code was merged =/ (denis_makogon, 18:59:17)
    3. ACTION: ashestakov_ to do the follow up datastores work (hub_cap, 19:00:05)


Meeting ended at 19:00:12 UTC (full logs).

Action items

  1. denis_makogon: use git subtree for guestcode
  2. ashestakov_ to do the follow up datastores work


Action items, by person

  1. ashestakov_
    1. ashestakov_ to do the follow up datastores work
  2. denis_makogon
    1. denis_makogon: use git subtree for guestcode


People present (lines said)

  1. hub_cap (107)
  2. denis_makogon (70)
  3. datsun_F40PH (43)
  4. grapex (35)
  5. amcrn (30)
  6. vipul (27)
  7. imsplitbit (23)
  8. SlickNik (19)
  9. kevinconway (16)
  10. robertmyers (15)
  11. cp16net (14)
  12. ashestakov_ (12)
  13. demorris (6)
  14. openstack (3)
  15. cweid (2)
  16. yogesh (2)
  17. esmute (1)
  18. konetzed (1)
  19. juice (1)
  20. pdmars (1)
  21. isviridov (1)


Generated by MeetBot 0.1.4.