#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi_phone at 13:27:41 UTC (full logs).

Meeting summary

  1. open discussions (ianychoi_phone, 13:28:08)
    1. Next I18n IRC meeting will be canceled (ianychoi, 13:55:10)
    2. ACTION: ianychoi will submit extra ATC on the next week (ianychoi, 13:55:52)
    3. https://review.openstack.org/#/c/480330/ (ianychoi, 13:56:11)
    4. Plz see open review in https://review.openstack.org/#/q/project:openstack/i18n+status:open (ianychoi, 13:57:35)


Meeting ended at 13:59:45 UTC (full logs).

Action items

  1. ianychoi will submit extra ATC on the next week


Action items, by person

  1. ianychoi
    1. ianychoi will submit extra ATC on the next week


People present (lines said)

  1. jftalta (16)
  2. ianychoi_phone (14)
  3. ianychoi (12)
  4. jpich (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.